<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":183,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83305404-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BadgerBlitz.com  -  Positional recruit snapshot: 2019 tight ends</title>
<meta content='BadgerBlitz.com  -  Positional recruit snapshot: 2019 tight ends' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="i72IWOIDnUcQEb2i5wKDhjvHpPz/8dZB2CPHbepfd8Uxf839Psg+BQEjd5v8ZpNydW09ObMwDzKe7hMw4aqLLw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/n4cju9yhqipwhxhd3oym' property='og:image'>
<meta content='Our positional recruit snapshot takes a look at the tight ends Wisconsin is actively recruiting in the 2019 class. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-26 15:00:00 -0500' property='article:published_time'>
<meta content='2018-04-26 15:00:13 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "wisconsin.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='wisconsin contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .wisconsin #programming > h1 {
      background-color: #cc0000 !important; } }
  .wisconsin > header .notification-link .count-container {
    background-color: #cc0000 !important; }
  .wisconsin > header .wrapper-container {
    background-color: #cc0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .wisconsin > header .wrapper-container {
        border-bottom: 5px solid #CFCFCF !important; } }
  .wisconsin > header .invalid-email-banner {
    background-color: #cc0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .wisconsin > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .wisconsin > header .invalid-email-banner a:hover {
      color: #CFCFCF; }
  @media screen and (max-width: 767px) {
    .wisconsin > header .mobile-header {
      background-color: #CFCFCF !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .wisconsin > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .wisconsin > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .wisconsin > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .wisconsin > header .nav-row > ul,
    .wisconsin > header .third-nav {
      background-color: white !important; }
    .wisconsin > header .dropdown-toggle > i.fa {
      color: #cc0000 !important; } }
  .wisconsin > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0000; }
  
  .site-primary-font-color {
    color: #cc0000; }
  
  .site-primary-background-color {
    background-color: #cc0000; }
  
  .site-secondary-font-color {
    color: #CFCFCF; }
  
  .site-secondary-background-color {
    background-color: #CFCFCF; }
  
  :root {
    --outbrain-primary-color: #cc0000;
    --outbrain-secondary-color: #CFCFCF; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Wisconsin" class="school-header" href="//Wisconsin.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/snvjtp2bdtyd3i07q9bw" alt="Snvjtp2bdtyd3i07q9bw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Wisconsin.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wisconsin&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Wisconsin.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;wisconsin&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733175,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Positional recruit snapshot: 2019 tight ends"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='McNamaraRivals' name='twitter:site'>
<meta content='Positional recruit snapshot: 2019 tight ends' name='twitter:title'>
<meta content='Our positional recruit snapshot takes a look at the tight ends Wisconsin is actively recruiting in the 2019 class. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n4cju9yhqipwhxhd3oym' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1916955,"title":"Projecting Wisconsin&#x0027;s 2018 NFL Draft Class","slug":"projecting-wisconsin-s-2018-nfl-draft-class","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T11:00:00.000-05:00","summary":"BadgerBlitz.com takes a look at where a few former Badgers could wind up in the NFL Draft. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/projecting-wisconsin-s-2018-nfl-draft-class","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917296,"title":"Spring Wrap-Up: Tight Ends","slug":"spring-wrap-up-tight-ends-3","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T06:00:00.000-05:00","summary":"BadgerBlitz.com takes a look back at what we learned about Wisconsin&#x0027;s tight ends during spring camp. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/spring-wrap-up-tight-ends-3","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917766,"title":"2019 ATH Nick Fortune looking to visit after picking up Wisconsin offer","slug":"fortune-146","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T17:26:47.183-05:00","summary":"As soon as Nick Fortune picked up his most recent offer from Wisconsin on Wednesday, he called one of his close...","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/fortune-146","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917536,"title":"Positional recruit snapshot: 2019 wide receivers","slug":"positional-recruit-snapshot-2019-wide-receivers-2","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T12:20:12.473-05:00","summary":"Our positional recruit snapshot takes a look at the wide receivers Wisconsin is actively recruiting in the 2019 class. ","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-wide-receivers-2","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917038,"title":"Spring Wrap-Up: Wide Receivers","slug":"spring-wrap-up-wide-receivers-4","kind":"premium","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T06:00:00.000-05:00","summary":"BadgerBlitz.com takes a look at what we learned about Wisconsin&#x0027;s wide receivers during spring camp. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/spring-wrap-up-wide-receivers-4","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917263,"title":"Wisconsin the first high-major offer for 2019 SF Tyler Wahl","slug":"wisconsin-the-first-high-major-offer-for-2019-sf-tyler-wahl","kind":"premium","site_id":169,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T17:17:51.962-05:00","summary":"Wisconsin has been involved with Tyler Wahl for well over a year, dating back to an unofficial visit he made in June...","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/wisconsin-the-first-high-major-offer-for-2019-sf-tyler-wahl","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917057,"title":"Positional recruit snapshot: 2019 running backs\r\n","slug":"positional-recruit-snapshot-2019-running-backs-3","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T10:47:04.300-05:00","summary":"Our Positional Recruit Snapshot takes a look at Wisconsin&#x0027;s running back targets in the 2019 class. ","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-running-backs-3","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917105,"title":"RCS Charlotte: WR vs. DB 1-on-1s\r\n","slug":"rcs-charlotte-wr-vs-db-1-on-1s-1","kind":"free","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T10:33:57.006-05:00","summary":"The top performing wide receivers and defensive backs go head to head from the Rivals Three Stripe Camp, presented by...","deleted":false,"author_name":"Greg Ladky","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/rcs-charlotte-wr-vs-db-1-on-1s","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916808,"title":"Spring Wrap-Up: Running Backs","slug":"spring-wrap-up-running-backs-5","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T06:00:00.000-05:00","summary":"BadgerBlitz.com takes a look at what we learned about Wisconsin&#x0027;s running backs during spring camp. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/spring-wrap-up-running-backs-5","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1917036,"title":"Badgers add Houston transfer Collin Wilder","slug":"badgers-add-houston-transfer-collin-wilder","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T05:34:23.218-05:00","summary":"Wisconsin added depth to its safety position Monday night when Collin Wilder announced his plan to transfer from...","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/badgers-add-houston-transfer-collin-wilder","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916809,"title":"Positional recruit snapshot: 2019 quarterbacks","slug":"positional-recruit-snapshot-2019-quarterbacks-1","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T14:58:40.712-05:00","summary":"Our Positional Recruit Snapshot takes a look at Wisconsin&#x0027;s quarterback targets in the 2019 class. ","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-quarterbacks-1","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916787,"title":"Lance Dixon schedules first official visits","slug":"lance-dixon-schedules-first-official-visits-1","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T11:15:05.299-05:00","summary":"West Bloomfield, Mich., linebacker Lance Dixon would like to make his college selection before his senior year and...","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/lance-dixon-schedules-first-official-visits","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916115,"title":"Spring Wrap-Up: Quarterbacks","slug":"spring-wrap-up-quarterbacks-6","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T06:00:00.000-05:00","summary":"BadgerBlitz.com takes a look back at what we saw from the UW quarterbacks during spring camp. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/spring-wrap-up-quarterbacks-6","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":5106,"url":"https://wisconsin.rivals.com/news/notebook-spring-camp-gives-badgers-a-glimpse-of-the-future","display_text":"Badgers get glimpse at the future","content_id":1916115,"created_at":"2018-04-23T06:56:35.449-05:00","updated_at":"2018-04-23T06:56:35.449-05:00","setting_id":null,"ordinality":1},{"id":5107,"url":"https://wisconsin.rivals.com/news/what-stood-out-day-15","display_text":"What Stood Out: Day 15","content_id":1916115,"created_at":"2018-04-23T06:56:35.452-05:00","updated_at":"2018-04-23T06:56:35.452-05:00","setting_id":null,"ordinality":2}]},{"id":1916603,"title":"Who earned their stripes at the Rivals 3 Stripe Camp in Charlotte?","slug":"who-earned-their-stripes-at-the-rivals-3-stripe-camp-in-charlotte--1","kind":"free","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-22T17:20:38.755-05:00","summary":"FORT MILL, S.C. - The 2018 Rivals 3 Stripe Camp Series presented by adidas rolled into the Charlotte area on Sunday...","deleted":false,"author_name":"Adam Friedman and Woody Wommack","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/who-earned-their-stripes-at-the-rivals-3-stripe-camp-in-charlotte-","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916350,"title":"Wisconsin on top for in-state DT Keeanu Benton after Friday&#x0027;s offer","slug":"benton-269","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T07:11:21.508-05:00","summary":"Keeanu Benton wasn&#x0027;t a household name on the recruiting front prior to his visit Friday to the University of Wisconsin.\r\n","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/benton-269","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916442,"title":"The latest with four-star RB Patrick Garwo","slug":"the-latest-with-four-star-rb-patrick-garwo","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-22T07:11:06.595-05:00","summary":"Four-star running back Patrick Garwo announced a top six earlier this month but the Fairless Hills (Pa.) Conwell Egan...","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/the-latest-with-4-star-rb-patrick-garwo","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916441,"title":"Four-star DB Salim Turner-Muhammad closing in on a decision","slug":"four-star-db-salim-turner-muhammad-closing-in-on-a-decision-1","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-22T07:08:36.192-05:00","summary":"Four-star cornerback Salim Turner-Muhammad lists a number of schools that have been hitting the right buttons but the...","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/four-star-db-salim-turner-muhammad-closing-in-on-a-decision","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916282,"title":"Notebook: Spring camp gives Badgers a glimpse of the future","slug":"notebook-spring-camp-gives-badgers-a-glimpse-of-the-future","kind":"premium","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T17:15:40.576-05:00","summary":"BadgerBlitz.com takes a look at a few things we learned during Wisconsin&#x0027;s spring camp. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/notebook-spring-camp-gives-badgers-a-glimpse-of-the-future","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916329,"title":"Live period Dallas Friday: Carton and Beverly have drawing power","slug":"live-period-dallas-friday-carton-and-beverly-have-drawing-power-2","kind":"premium","site_id":169,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-21T17:15:20.909-05:00","summary":"Four-star guards D.J. Carton of Quad City Elite and Harlond Beverly of the REACH Legends tangled and proved that if..","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/live-period-dallas-friday-carton-and-beverly-have-drawing-power","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916242,"title":"Wisconsin offers 2019 in-state prospect during visit Friday","slug":"wisconsin-offers-2019-in-state-prospect-during-visit-friday","kind":"premium","site_id":169,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-21T10:32:01.370-05:00","summary":"The Wisconsin coaching staff extended another offer to a prospect in the 2019 in-state class Friday.","deleted":false,"author_name":"Jon McNamara","author_title":"Editor","permalink":"https://wisconsin.rivals.com/news/wisconsin-offers-2019-in-state-prospect-during-visit-friday","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916139,"title":"What Stood Out: Day 15","slug":"what-stood-out-day-15","kind":"premium","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T20:39:45.534-05:00","summary":"John Veldhuis breaks down what stood out to him during Wisconsin&#x0027;s final spring practice. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/what-stood-out-day-15","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]},{"id":1916137,"title":"WATCH: Chryst speaks after final spring practice","slug":"watch-chryst-speaks-after-final-spring-practice","kind":"free","site_id":169,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-20T20:22:58.149-05:00","summary":"Watch Paul Chryst&#x0027;s post-practice press conference. ","deleted":false,"author_name":"John Veldhuis","author_title":"Senior Writer","permalink":"https://wisconsin.rivals.com/news/watch-chryst-speaks-after-final-spring-practice","site_name":"BadgerBlitz.com","type":"Content","programming":[],"associated_links":[{"id":733,"url":"https://wisconsin.rivals.com/news/basketball-projected-scholarship-distribution","display_text":"Scholarship Distribution (BB)","content_id":null,"created_at":"2017-03-02T19:25:24.406-06:00","updated_at":"2018-03-16T07:15:56.686-05:00","setting_id":141,"ordinality":1},{"id":734,"url":"https://wisconsin.rivals.com/news/football-projected-scholarship-distribution-1","display_text":"Scholarship Distribution (FB)","content_id":null,"created_at":"2017-03-02T19:25:24.409-06:00","updated_at":"2018-03-16T07:15:56.690-05:00","setting_id":141,"ordinality":2}]}], nil, 169, nil, true); subdomain = &#x0027;wisconsin&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cc0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2' background-color='#cc0000' base-api-url='https://wisconsin.forums.rivals.com/' homepage='false' message-board-url='wisconsin.forums.rivals.com' pub-ad='null' size='size' space-id='2022733175' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2/printable' site-name='BadgerBlitz.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-26 15:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917873/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Positional recruit snapshot: 2019 tight ends</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/izbcmceemg5riepsjwlz'>
<span>
<span class='title-sm'>
Jon McNamara
&bull;
</span>
<span class='type-sm'>BadgerBlitz.com</span>
<div class='type-sm'>
<a href='//twitter.com/McNamaraRivals' target='_blank'>@McNamaraRivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/McNamaraRivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Jon McNamara is a graduate of the University of Wisconsin-Madison. He has covered UW athletics since 2002 and has worked at Rivals.com since 2006. 
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'><div class='st__content-block st__content-block--text article-text'>
<p>Over the next two weeks, BadgerBlitz.com will be bringing you snapshots for each recruited position, covering the targets who are legitimate prospects on Wisconsin's board in the 2019 class. We will discuss the candidates who are most interested in the Badgers, as well as those who are considered long shots to commit to UW.</p><p>As always, this is just a snapshot in time and things remain fluid. Additional offered targets will appear over the next few months and some recruits will inevitably choose other colleges.</p><p>Today, we continue with a look at the tight ends.</p><p><a href="https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-quarterbacks-1">QBs</a> | <a href="https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-running-backs-3">RBs</a> | <a href="https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-wide-receivers-2">WRs</a> |</p>
</div>
<h3 class='article-heading'>Quick Position Breakdown</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n4cju9yhqipwhxhd3oym)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n4cju9yhqipwhxhd3oym" alt="N4cju9yhqipwhxhd3oym" />
</div>
<figcaption class='image-caption'>Hayden Rucci</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Tight end was a little thin this past fall, but that will change in 2018 with the additions of <a href="https://n.rivals.com/content/prospects/2018/cormac-sampson-185447">Cormac Sampson</a>, <a href="https://n.rivals.com/content/prospects/2018/jaylan-franklin-180185">Jaylan Franklin</a> and preferred walk-on <a href="https://n.rivals.com/content/prospects/2018/jack-eschenbach-209509">Jack Eschenbach</a>, who is an intriguing athlete at 6-foot-7 and 205 pounds. Those three will join a group that has to replace <b>Troy Fumagalli</b> next season, but redshirt freshman <b>Jake Ferguson </b>had a great spring camp and should be a reliable receiving threat for quarterback <b>Alex Hornibrook</b>. He'll compliment veterans <b>Zander Neuville</b> and<b> Kyle Penniston </b>in 2018, with <b>Luke Benzschawel</b> also in the mix. </p>
</div>
<div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>Wisconsin Tight Ends on Projected 2018 Fall Roster</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th>Player</th>
<th>Eligibility </th>
<th>High school star ranking</th>
</tr>
<tbody>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2015/kyle-penniston-9531">Kyle Penniston</a></p>
</td>
<td>
<p>Redshirt junior</p>
</td>
<td>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
</td>
</tr>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2014/zander-neuville-16427">Zander Neuville</a></p>
</td>
<td>
<p>Redshirt senior</p>
</td>
<td>
</td>
</tr>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2017/jake-ferguson-5016">Jake Ferguson</a></p>
</td>
<td>
<p>Redshirt freshman</p>
</td>
<td>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
</td>
</tr>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2016/luke-benzschawel-3873">Luke Benzschawel </a></p>
</td>
<td>
<p>Redshirt sophomore</p>
</td>
<td>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
</td>
</tr>
<tr>
<td>
<p>*<a href="https://n.rivals.com/content/prospects/2016/gabe-lloyd-13771">Gabe Lloyd</a></p>
</td>
<td>
<p>Redshirt sophomore</p>
</td>
<td>
</td>
</tr>
<tr>
<td>
<p>*<a href="https://n.rivals.com/content/prospects/2017/coy-wanner-184977">Coy Wanner</a></p>
</td>
<td>
<p>Redshirt freshman</p>
</td>
<td>
</td>
</tr>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2018/jaylan-franklin-180185">Jaylan Franklin</a></p>
</td>
<td>
<p>Freshman</p>
</td>
<td>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
</td>
</tr>
<tr>
<td>
<p><a href="https://n.rivals.com/content/prospects/2018/cormac-sampson-185447">Cormac Sampson</a></p>
</td>
<td>
<p>Freshman</p>
</td>
<td>
<i class='star-on'></i>
<i class='star-on'></i>
<i class='star-on'></i>
</td>
</tr>
<tr>
<td>
<p>*<a href="https://n.rivals.com/content/prospects/2018/jack-eschenbach-209509">Jack Eschenbach</a></p>
</td>
<td>
<p>Freshman</p>
</td>
<td>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'>*Indicates a preferred walk-on</div>
</div>
<h3 class='article-heading'>Class of 2019 tight end needs: 1/2 | Class of 2019 tight end commits: 1</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='186361'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>In February, Wisconsin secured a commitment from <a href="https://n.rivals.com/content/prospects/2019/hayden-rucci-186361">Hayden Rucci</a>, arguably its top tight end target in the 2019 class.</p><p>"With Wisconsin, when Hayden's family <a href="https://wisconsin.rivals.com/news/midwest-tour-nets-wisconsin-offer-for-2019-ath-hayden-rucci">visited this summer</a> and then made it back for a <a href="https://wisconsin.rivals.com/news/top-2019-te-target-hayden-rucci-spends-two-nights-in-madison">game in the fall</a>, they had nothing but positive things to say about the program and the school," Rucci's head coach, <b>Bob Locker</b>, told BadgerBlitz.com. "They loved the campus, loved the atmosphere and thought it was a tremendous football program, top to bottom."</p><p>Rucci, a four-star prospect and the <a href="https://n.rivals.com/position_rankings/football/2019/TE">No. 6 tight end in the country</a>, chose UW over offers from <a href="https://duke.rivals.com/commitments/football/2019">Duke</a>, <a href="https://michiganstate.rivals.com/commitments/football/2019">Michigan State</a>, <a href="https://northwestern.rivals.com/commitments/football/2019">Northwestern</a>, <a href="https://minnesota.rivals.com/commitments/football/2019">Minnesota</a>, <a href="https://virginia.rivals.com/commitments/football/2019">Virginia</a> and <a href="https://pittsburgh.rivals.com/commitments/football/2019">Pittsburgh</a>, among others. A Penn State legacy - father, <b>Todd Rucci</b>, played right tackle in Happy Valley from 1989 to 1992 - Hayden Rucci never picked up a scholarship from the Nittany Lions.</p><p>"After taking the visits and getting the offers, I think Hayden was comfortable enough where he knew Wisconsin was the best place for him," Locker said. "He was able to tell the other coaches recruiting him that he found his home for the next four or five years, and that was Wisconsin.</p><p>"Quite honestly, Penn State expressed a lot of interest in Hayden but they had some other tight ends coming in from the previous (2018) class (<a href="https://n.rivals.com/content/prospects/2018/pat-freiermuth-147256">Pat Freiermuth</a> and <a href="https://n.rivals.com/content/prospects/2018/zack-kuntz-1787">Zack Kuntz</a>) and I never really asked if it was a numbers thing. I don't know if they thought they had more time with Hayden to go through the process but, honestly, when we talked about narrowing the number down, Penn State didn't really enter the conversation too much. There were other schools ahead of them."</p>
</div>
<h3 class='article-heading'>What's left to accomplish?</h3>
</div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='180646'></rv-prospect-profile>
</div>
</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=169">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2/printable' site-name='BadgerBlitz.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":169,"legacy_id":907,"name":"BadgerBlitz.com","friendly_name":"Wisconsin","annual_discount":null,"subdomain":"wisconsin","primary_color":"cc0000","secondary_color":"CFCFCF","font_color":"ffffff","short_name":"Wisconsin","maple_ncaaf_team_id":36,"maple_ncaaf_endpoint":"ncaaf/teams/wwo","maple_ncaab_team_id":657,"maple_ncaab_endpoint":"ncaab/teams/wbg","maple_college_id":36,"google_analytics_id":"UA-83305404-1"}' twitter-feed='{"id":168,"site_id":169,"handle":"McNamaraRivals","list_name":"staff","created_at":"2016-02-01T12:25:38.632-06:00","updated_at":"2017-08-14T11:56:45.665-05:00","hashtags":[],"usernames":["McNamaraRivals","JohnVeldhuis"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2/printable' site-name='BadgerBlitz.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733175', 'https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Positional recruit snapshot: 2019 tight ends";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://wisconsin.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733175",
    c7: "https://wisconsin.rivals.com/news/positional-recruit-snapshot-2019-tight-ends-2"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwisconsin.rivals.com%2Fnews%2Fpositional-recruit-snapshot-2019-tight-ends-2&c5=2022733175&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
